summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 57342034..130f5600 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -181,6 +181,7 @@ installable_helpers += \
$(NULL)
installable_tests += \
+ test-containers \
test-sd-activation \
$(NULL)
@@ -286,6 +287,12 @@ test_apparmor_activation_LDADD = \
$(NULL)
endif
+test_containers_SOURCES = containers.c
+test_containers_LDADD = \
+ libdbus-testutils.la \
+ $(GLIB_LIBS) \
+ $(NULL)
+
test_corrupt_SOURCES = corrupt.c
test_corrupt_LDADD = \
libdbus-testutils.la \