summaryrefslogtreecommitdiff
path: root/cmake/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/tools/CMakeLists.txt')
-rw-r--r--cmake/tools/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/cmake/tools/CMakeLists.txt b/cmake/tools/CMakeLists.txt
index 6a2e999d..8b3de0c9 100644
--- a/cmake/tools/CMakeLists.txt
+++ b/cmake/tools/CMakeLists.txt
@@ -56,26 +56,26 @@ set (dbus_cleanup_sockets_SOURCES
add_executable(dbus-send ${dbus_send_SOURCES})
target_link_libraries(dbus-send ${DBUS_LIBRARIES})
-install_targets(/bin dbus-send )
+install(TARGETS dbus-send ${INSTALL_TARGETS_DEFAULT_ARGS})
add_executable(dbus-test-tool ${dbus_test_tool_SOURCES})
target_link_libraries(dbus-test-tool ${DBUS_LIBRARIES})
-install_targets(/bin dbus-test-tool )
+install(TARGETS dbus-test-tool ${INSTALL_TARGETS_DEFAULT_ARGS})
add_executable(dbus-update-activation-environment ${dbus_update_activation_environment_SOURCES})
target_link_libraries(dbus-update-activation-environment ${DBUS_LIBRARIES})
-install_targets(/bin dbus-update-activation-environment )
+install(TARGETS dbus-update-activation-environment ${INSTALL_TARGETS_DEFAULT_ARGS})
add_executable(dbus-launch ${dbus_launch_SOURCES})
target_link_libraries(dbus-launch ${DBUS_LIBRARIES})
if (DBUS_BUILD_X11)
target_link_libraries(dbus-launch ${X11_LIBRARIES} )
endif (DBUS_BUILD_X11)
-install_targets(/bin dbus-launch )
+install(TARGETS dbus-launch ${INSTALL_TARGETS_DEFAULT_ARGS})
add_executable(dbus-monitor ${dbus_monitor_SOURCES})
target_link_libraries(dbus-monitor ${DBUS_LIBRARIES})
-install_targets(/bin dbus-monitor )
+install(TARGETS dbus-monitor ${INSTALL_TARGETS_DEFAULT_ARGS})
# create the /var/lib/dbus directory for dbus-uuidgen
install(DIRECTORY DESTINATION var/lib/dbus)