summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorJan Schmidt <thaytan@mad.scientist.com>2005-07-06 16:22:47 +0000
committerJan Schmidt <thaytan@mad.scientist.com>2005-07-06 16:22:47 +0000
commitba5cecf321152c54dba4821d792b5f2419a583c6 (patch)
tree47f0a9ef363f63bbe40e8e42737176306b285ffd /examples/Makefile.am
parent03aa950f7dc959af588c45bdf2c00e291879de61 (diff)
examples/: Update a couple of the examples to work again.
Original commit message from CVS: * examples/Makefile.am: * examples/helloworld/helloworld.c: (event_loop), (main): * examples/queue/queue.c: (event_loop), (main): * examples/queue2/queue2.c: (main): Update a couple of the examples to work again. * gst/base/gstbasesink.c: (gst_base_sink_preroll_queue_empty), (gst_base_sink_preroll_queue_flush), (gst_base_sink_handle_event): Spelling corrections and extra debug. * gst/gstbin.c: (gst_bin_class_init), (gst_bin_init), (is_eos), (gst_bin_add_func), (bin_element_is_sink), (gst_bin_get_state), (gst_bin_change_state), (gst_bin_dispose), (bin_bus_handler): * gst/gstbin.h: * gst/gstpipeline.c: (gst_pipeline_init), (gst_pipeline_dispose), (gst_pipeline_change_state): * gst/gstpipeline.h: Move the bus handler for children to the GstBin, and create a separate bus for receiving messages from children to the one the bus sends 'upwards' on.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 3646ccf2a..1d1d24723 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -7,9 +7,6 @@ endif
dirs = \
helloworld \
queue \
- queue2 \
- queue3 \
- queue4 \
launch \
thread \
plugins \
@@ -20,6 +17,10 @@ dirs = \
pwg \
retag
+#queue2 \
+#queue3 \
+#queue4
+
SUBDIRS = $(dirs) \
$(GST_LOADSAVE_DIRS)