summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2003-12-02 15:56:27 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2003-12-02 15:56:27 +0000
commit088c0de20420d70f22b656e8936cc8e94c96f947 (patch)
tree2ece4aa1462967b0222bbdc150d8c5834cca1825 /examples/Makefile.am
parent9bdd08214b7271a5d701c4e93bc2780c70c53dbe (diff)
removing this broken example. holler if you need it.
Original commit message from CVS: removing this broken example. holler if you need it.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am24
1 files changed, 6 insertions, 18 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index c7d650c31..1dfba1b44 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -4,8 +4,9 @@ else
GST_LOADSAVE_DIRS = xml typefind
endif
-SUBDIRS = \
+dirs = \
helloworld \
+ helloworld2 \
queue \
queue2 \
queue3 \
@@ -17,22 +18,9 @@ SUBDIRS = \
cutter \
pingpong \
manual \
- retag \
- $(GST_LOADSAVE_DIRS)
-
-DIST_SUBDIRS = helloworld \
- queue \
- queue2 \
- queue3 \
- queue4 \
- launch \
- thread \
- plugins \
- mixer \
- cutter \
- pingpong \
- manual \
- xml \
- typefind \
retag
+SUBDIRS = $(dirs) \
+ $(GST_LOADSAVE_DIRS)
+
+DIST_SUBDIRS = $(dirs) xml typefind