summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index cd3aa67..f87683d 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -1,3 +1,12 @@
if host_machine.system() != 'windows'
subdir('check')
endif
+
+test_cleanup_exe = executable('test-cleanup', 'test-cleanup.c',
+ dependencies: gst_rtsp_server_dep)
+
+test_reuse_exe = executable('test-reuse', 'test-reuse.c',
+ dependencies: gst_rtsp_server_dep)
+
+test('test-cleanup', test_cleanup_exe)
+test('test-reuse', test_reuse_exe)