summaryrefslogtreecommitdiff
path: root/clients/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2011-07-21 08:41:24 -0700
committerKristian Høgsberg <krh@bitplanet.net>2011-07-21 08:42:58 -0700
commit2669f72e95d93b45e4b46afc78ec668c7d8cfcb1 (patch)
tree4ff56b1b7e62f00975ba5bd8f7da1bdbf64ea823 /clients/Makefile.am
parent93165e3e236c058bb6cf1b86a96b16fcd26b7143 (diff)
clients: Rename simple-client to simple-egl
Diffstat (limited to 'clients/Makefile.am')
-rw-r--r--clients/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/clients/Makefile.am b/clients/Makefile.am
index f3999bff..8233e381 100644
--- a/clients/Makefile.am
+++ b/clients/Makefile.am
@@ -3,9 +3,9 @@ noinst_PROGRAMS = $(clients_programs) \
$(simple_clients_programs)
if BUILD_SIMPLE_CLIENTS
-simple_clients_programs = simple-client simple-shm
-simple_client_SOURCES = simple-client.c
-simple_client_LDADD = $(SIMPLE_CLIENT_LIBS) -lm
+simple_clients_programs = simple-egl simple-shm
+simple_egl_SOURCES = simple-egl.c
+simple_egl_LDADD = $(SIMPLE_CLIENT_LIBS) -lm
simple_shm_SOURCES = simple-shm.c
simple_shm_LDADD = $(SIMPLE_CLIENT_LIBS)