summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-11-23 21:24:46 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-11-23 21:24:46 +0000
commitcdb0102e9e6e67cbc49575c54bbf217f1dc88db6 (patch)
tree77fc6de40c48856fc252490105aa5f91d144d751 /Makefile.am
parent19c455db834076baaace913f25564377226e298f (diff)
add a torture target
Original commit message from CVS: add a torture target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0e7ab47cd..890f40bb9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -120,6 +120,9 @@ endif
check-valgrind:
cd check && make check-valgrind
+check-torture:
+ cd check && make torture
+
win32-update:
for f in gstversion.h gstenumtypes.c gstenumtypes.h; do \
cp $(top_builddir)/gst/$$f win32/common; done