summaryrefslogtreecommitdiff
path: root/gst/mpegpsmux/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/mpegpsmux/Makefile.am')
-rw-r--r--gst/mpegpsmux/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gst/mpegpsmux/Makefile.am b/gst/mpegpsmux/Makefile.am
index 26ac56cc9..be90a985b 100644
--- a/gst/mpegpsmux/Makefile.am
+++ b/gst/mpegpsmux/Makefile.am
@@ -10,7 +10,9 @@ libgstmpegpsmux_la_SOURCES = \
libgstmpegpsmux_la_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS)
libgstmpegpsmux_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS)
libgstmpegpsmux_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+if !GST_PLUGIN_BUILD_STATIC
libgstmpegpsmux_la_LIBTOOLFLAGS = --tag=disable-static
+endif
noinst_HEADERS = \
mpegpsmux.h \