summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarc-André Lureau <marcandre.lureau@redhat.com>2013-11-18 11:28:26 +0100
committerMarc-André Lureau <marcandre.lureau@gmail.com>2014-09-08 14:49:29 +0200
commit004744fd2f94bfded9037d459965330629cc8805 (patch)
tree61c83b50943421175091aff965332ada6c86d99c /configure.ac
parenta434543eb1243db1e52ca6a4e0cdfb425c277e56 (diff)
build-sys: check for spicy-screenshot
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 657dc7d4..cedeb401 100644
--- a/configure.ac
+++ b/configure.ac
@@ -140,7 +140,7 @@ AS_IF([test x"$enable_client" != "xno"], [enable_client="yes"])
AM_CONDITIONAL(SUPPORT_CLIENT, test "x$enable_client" = "xyes")
AC_ARG_ENABLE(automated_tests,
-[ --enable-automated-tests Enable automated tests using snappy (part of spice--gtk)],,
+[ --enable-automated-tests Enable automated tests using spicy-screenshot (part of spice--gtk)],,
[enable_automated_tests="no"])
AS_IF([test x"$enable_automated_tests" != "xno"], [enable_automated_tests="yes"])
AM_CONDITIONAL(SUPPORT_AUTOMATED_TESTS, test "x$enable_automated_tests" != "xno")
@@ -399,11 +399,11 @@ AC_SUBST([SASL_CFLAGS])
AC_SUBST([SASL_LIBS])
if test "x$enable_automated_tests" = "xyes"; then
- AC_MSG_CHECKING([for snappy/spicy-screenshot])
- snappy --help >/dev/null 2>&1 || spicy-screenshot --help >/dev/null 2>&1
+ AC_MSG_CHECKING([for spicy-screenshot])
+ spicy-screenshot --help >/dev/null 2>&1
if test $? -ne 0 ; then
AC_MSG_RESULT([not found])
- AC_MSG_ERROR([snappy/spicy-screenshot was not found, this module is part of spice-gtk and is required to compile this package])
+ AC_MSG_ERROR([spicy-screenshot was not found, this module is part of spice-gtk and is required to compile this package])
fi
AC_MSG_RESULT([found])
fi