summaryrefslogtreecommitdiff
path: root/xts5/Makefile.am
diff options
context:
space:
mode:
authorDan Nicholson <dbn.lists@gmail.com>2010-02-28 08:24:22 -0800
committerDan Nicholson <dbn.lists@gmail.com>2010-03-24 10:26:37 -0700
commitf16c1863906948f5f21577a749e0b162dfa66c2e (patch)
tree9d396181091240919d5c6a46ff38db44aee8008c /xts5/Makefile.am
parentbfc10a5f72fe42402dadf1c30fce73d0221bd3af (diff)
xts5: Tweak the default output directory
Collect all the results under one directory instead of cluttering the current directory. Also, add the seconds to the date in the directory name to reduce the chance of conflict.
Diffstat (limited to 'xts5/Makefile.am')
-rw-r--r--xts5/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xts5/Makefile.am b/xts5/Makefile.am
index 68b6be33..5249940c 100644
--- a/xts5/Makefile.am
+++ b/xts5/Makefile.am
@@ -38,7 +38,7 @@ XTS_CONFIG = TET_ROOT='$(top_srcdir)' XSET='$(XSET)' XDPYINFO='$(XDPYINFO)' \
tetexec.cfg: tetexec.cfg.in $(srcdir)/bin/xts-config
$(AM_V_GEN)$(XTS_CONFIG) < $< > $@.tmp && mv -f $@.tmp $@ || rm -f $@.tmp
check-local: tetexec.cfg
- @outdir="$(top_builddir)/xts-`date +%F-%R`"; \
+ @outdir="$(top_builddir)/results/`date +%F-%T`"; \
echo $(run_tcc) -i "$$outdir" xts5 $(scenario); \
$(run_tcc) -i "$$outdir" xts5 $(scenario); \
ret=$$?; \