summaryrefslogtreecommitdiff
path: root/hw/xfree86/parser/Makefile.am
diff options
context:
space:
mode:
authorEamon Walsh <ewalsh@tycho.nsa.gov>2006-09-15 15:26:57 -0400
committerEamon Walsh <ewalsh@moss-uranus.epoch.ncsc.mil>2006-09-15 15:26:57 -0400
commit49a70c8570b03aff8239324a2474918a6fbc52a0 (patch)
tree9eeb961e7bdb0e37c135f14689cb0bcf280c840c /hw/xfree86/parser/Makefile.am
parentd1110c5c83a7f439158f369ab2f3ae614fa9d2a5 (diff)
parent05231e336db8f959c15dda518641976f061df1a6 (diff)
Merge branch 'master' into my-XACE-modularXACE-modular
Diffstat (limited to 'hw/xfree86/parser/Makefile.am')
-rw-r--r--hw/xfree86/parser/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/hw/xfree86/parser/Makefile.am b/hw/xfree86/parser/Makefile.am
index acda83d27..46ef79060 100644
--- a/hw/xfree86/parser/Makefile.am
+++ b/hw/xfree86/parser/Makefile.am
@@ -1,5 +1,8 @@
if INSTALL_LIBXF86CONFIG
lib_LIBRARIES = libxf86config.a
+LIBHEADERS = \
+ xf86Optrec.h \
+ xf86Parser.h
else
noinst_LIBRARIES = libxf86config.a
endif
@@ -32,3 +35,6 @@ EXTRA_DIST = \
xf86Parser.h \
xf86tokens.h \
cpconfig.c
+
+sdk_HEADERS = \
+ $(LIBHEADERS)