summaryrefslogtreecommitdiff
path: root/src/glx/Makefile.am
diff options
context:
space:
mode:
authorBoyan Ding <boyan.j.ding@gmail.com>2015-07-21 23:43:55 +0800
committerMartin Peres <martin.peres@linux.intel.com>2015-11-17 17:26:20 +0200
commitfdacbc439edc1d26865a99524d1a9efc9edb4c0d (patch)
tree6cd7872f62f31fdffeacf9592334e6b4cb034ac6 /src/glx/Makefile.am
parent6bd9ba7d07490059024d16ba32fafa1c5bb239ee (diff)
glx/dri3: Convert to use dri3 helper in loader library
v2: From Martin Peres - convert to the new drawable interface - delete dead code after the dropping of some vfuncs - delete the width and height attributes since they are found in the helper Signed-off-by: Boyan Ding <boyan.j.ding@gmail.com> Signed-off-by: Martin Peres <martin.peres@linux.intel.com> Reviewed-by: Kristian Høgsberg <krh@bitplanet.net> Reviewed-by: Emil Velikov <emil.velikov@collabora.co.uk>
Diffstat (limited to 'src/glx/Makefile.am')
-rw-r--r--src/glx/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/glx/Makefile.am b/src/glx/Makefile.am
index d08ff7a8dd..00925455b0 100644
--- a/src/glx/Makefile.am
+++ b/src/glx/Makefile.am
@@ -134,7 +134,7 @@ libglx_la_SOURCES += \
dri3_glx.c \
dri3_priv.h
-libglx_la_LIBADD += $(XCB_DRI3_LIBS)
+libglx_la_LIBADD += $(top_builddir)/src/loader/libloader_dri3_helper.la
endif
if HAVE_APPLEDRI