summaryrefslogtreecommitdiff
path: root/src/amd/common/meson.build
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2017-12-11 15:56:08 -0800
committerDylan Baker <dylan@pnwbakers.com>2018-01-11 15:40:02 -0800
commitfbf192a67ed2e3d4f614b49fe008c980c5f7c9a2 (patch)
treed0320f703e9b2ffc4096720db4784cf10ea882ef /src/amd/common/meson.build
parentc3d802d68e222bf4030ab4e487501dfbcb34608d (diff)
meson: Use consistent style
Currently the meosn build has a mix of two styles: arg : [foo, ... bar], and arg : [ foo, ..., bar, ] For consistency let's pick one. I've picked the later style, which I think is more readable, and is more common in the mesa code base. v2: - fix commit message Acked-by: Eric Engestrom <eric.engestrom@imgtec.com> Signed-off-by: Dylan Baker <dylan.c.baker@intel.com>
Diffstat (limited to 'src/amd/common/meson.build')
-rw-r--r--src/amd/common/meson.build10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/amd/common/meson.build b/src/amd/common/meson.build
index 63c1517543..43a633a493 100644
--- a/src/amd/common/meson.build
+++ b/src/amd/common/meson.build
@@ -53,10 +53,12 @@ amd_common_files = files(
libamd_common = static_library(
'amd_common',
[amd_common_files, sid_tables_h, nir_opcodes_h],
- include_directories : [inc_common, inc_compiler, inc_nir, inc_mesa, inc_mapi,
- inc_amd],
- dependencies : [dep_llvm, dep_thread, dep_elf, dep_libdrm_amdgpu,
- dep_valgrind],
+ include_directories : [
+ inc_common, inc_compiler, inc_nir, inc_mesa, inc_mapi, inc_amd,
+ ],
+ dependencies : [
+ dep_llvm, dep_thread, dep_elf, dep_libdrm_amdgpu, dep_valgrind,
+ ],
c_args : [c_vis_args],
cpp_args : [cpp_vis_args],
)