summaryrefslogtreecommitdiff
path: root/src/amd/Makefile.am
diff options
context:
space:
mode:
authorDave Airlie <airlied@redhat.com>2016-09-02 17:09:45 +1000
committerDave Airlie <airlied@redhat.com>2016-09-06 10:05:13 +1000
commitf1f1ba37818bcff0c3a944a4d138f0b71fa863f4 (patch)
tree1b787cfdbf817e136d90aa60299d782232a6d18d /src/amd/Makefile.am
parent0d7ec8b7d0554382d5af6c59a69ca9672d2583cd (diff)
radeonsi: move sid.h/r600d_common.h to a common place.
Step one to merging radv would be to move some files around. This only adds the include path to r600/radeonsi, because later we want to avoid having to add it to the generic target paths. Acked-by: Marek Olšák <marek.olsak@amd.com> Reviewed-by: Nicolai Hähnle <nicolai.haehnle@amd.com>
Diffstat (limited to 'src/amd/Makefile.am')
-rw-r--r--src/amd/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/amd/Makefile.am b/src/amd/Makefile.am
new file mode 100644
index 0000000000..d9b5a06195
--- /dev/null
+++ b/src/amd/Makefile.am
@@ -0,0 +1,24 @@
+# Copyright © 2016 Red Hat.
+#
+# Permission is hereby granted, free of charge, to any person obtaining a
+# copy of this software and associated documentation files (the "Software"),
+# to deal in the Software without restriction, including without limitation
+# the rights to use, copy, modify, merge, publish, distribute, sublicense,
+# and/or sell copies of the Software, and to permit persons to whom the
+# Software is furnished to do so, subject to the following conditions:
+#
+# The above copyright notice and this permission notice (including the next
+# paragraph) shall be included in all copies or substantial portions of the
+# Software.
+#
+# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
+# IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
+# FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL
+# THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
+# LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING
+# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS
+# IN THE SOFTWARE.
+
+include Makefile.sources
+
+EXTRA_DIST = $(COMMON_HEADER_FILES)