summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 6a13e800084..dd2fa603829 100644
--- a/meson.build
+++ b/meson.build
@@ -487,8 +487,10 @@ gallium_omx = _omx
dep_omx = []
dep_omx_other = []
if gallium_omx == 'bellagio'
+ pre_args += '-DENABLE_ST_OMX_BELLAGIO'
dep_omx = dependency('libomxil-bellagio')
elif gallium_omx == 'tizonia'
+ pre_args += '-DENABLE_ST_OMX_TIZONIA'
dep_omx = dependency('libtizonia', version : '>= 0.10.0')
dep_omx_other = [
dependency('libtizplatform'),