summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 30662ccdd..0e65f7106 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -1,10 +1,6 @@
if DMX
-if XDARWIN
-# Darwin does not need the dmx subdir
-else
DMX_SUBDIRS = dmx
endif
-endif
if XORG
XORG_SUBDIRS = xfree86
@@ -34,19 +30,19 @@ if XPRINT
XPRINT_SUBDIRS = xprint
endif
-if XDARWIN
-XDARWIN_SUBDIRS = darwin
+if XQUARTZ
+XQUARTZ_SUBDIRS = darwin
endif
SUBDIRS = \
$(XORG_SUBDIRS) \
$(XGL_SUBDIRS) \
$(XWIN_SUBDIRS) \
- $(XDARWIN_SUBDIRS) \
+ $(XQUARTZ_SUBDIRS) \
$(XVFB_SUBDIRS) \
$(XNEST_SUBDIRS) \
$(DMX_SUBDIRS) \
- $(KDRIVE_SUBDIRS) \
+ $(KDRIVE_SUBDIRS) \
$(XPRINT_SUBDIRS)
DIST_SUBDIRS = dmx xfree86 vfb xnest xwin darwin kdrive xgl xprint