summaryrefslogtreecommitdiff
path: root/callouts/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'callouts/tests/Makefile.am')
-rw-r--r--callouts/tests/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/callouts/tests/Makefile.am b/callouts/tests/Makefile.am
index d33d0f91b..de4b5f529 100644
--- a/callouts/tests/Makefile.am
+++ b/callouts/tests/Makefile.am
@@ -5,7 +5,10 @@ AM_CPPFLAGS = \
-I${top_builddir}/include \
-I$(top_srcdir)/libnm-util \
-I$(top_builddir)/libnm-util \
- -I$(top_srcdir)/callouts
+ -I$(top_srcdir)/callouts \
+ -DNM_VERSION_MAX_ALLOWED=NM_VERSION_NEXT_STABLE \
+ $(GLIB_CFLAGS) \
+ $(DBUS_CFLAGS)
noinst_PROGRAMS = \
test-dispatcher-envp
@@ -15,11 +18,6 @@ noinst_PROGRAMS = \
test_dispatcher_envp_SOURCES = \
test-dispatcher-envp.c
-test_dispatcher_envp_CPPFLAGS = \
- $(GLIB_CFLAGS) \
- $(DBUS_CFLAGS) \
- $(AM_CPPFLAGS)
-
test_dispatcher_envp_LDADD = \
$(top_builddir)/libnm-util/libnm-util.la \
$(top_builddir)/callouts/libtest-dispatcher-envp.la \