summaryrefslogtreecommitdiff
path: root/examples/python/Makefile.am
diff options
context:
space:
mode:
authorMichael Biebl <biebl@debian.org>2013-02-03 14:49:22 +0100
committerMichael Biebl <biebl@debian.org>2013-02-03 14:49:22 +0100
commit9c202e3e860b3be9e1f8882630b69affbb130102 (patch)
tree8202bf39f2129486971fa7d5ae0dee61a561aa53 /examples/python/Makefile.am
parent36cb2f364a821e1be50b23e03a18891ec55adb06 (diff)
Imported Upstream version 0.9.7.995upstream/0.9.7.995
Diffstat (limited to 'examples/python/Makefile.am')
-rw-r--r--examples/python/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/examples/python/Makefile.am b/examples/python/Makefile.am
index 2706c0f49..4c0f9c745 100644
--- a/examples/python/Makefile.am
+++ b/examples/python/Makefile.am
@@ -1,12 +1,13 @@
EXTRA_DIST = \
nm-state.py \
- add-system-connection.py \
+ add-connection.py \
add-system-wifi-connection.py
vpn.py \
+ update-secrets.py \
list-connections.py \
show-bssids.py \
disconnect-device.py \
- get-active-connections.py \
+ get-active-connection-uuids.py \
list-devices.py \
goi-list-connections.py \
goi-device-state-ip4config.py