summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTiago Vignatti <tiago.vignatti@intel.com>2012-03-16 17:33:03 -0300
committerKristian Høgsberg <krh@bitplanet.net>2012-03-20 22:43:56 -0400
commit23fdeedf825315e43a8bafb8aabcca79ec6b45b2 (patch)
tree47ac344196aba796cadd4634c3332be6451fbede /configure.ac
parent71b1d0c91de5ac06c480f2695690f3ee9fd6885d (diff)
evdev: use mtdev for multitouch devices
mtdev library translates all multitouch based devices to the slotted evdev protocol. It provides an uniform interface for Weston, which eases mt implementation when dealing with a big variety of devices. Weston on drm now directly depends on such library. Signed-off-by: Tiago Vignatti <tiago.vignatti@intel.com> Reviewed-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9467ff7d..f60b2086 100644
--- a/configure.ac
+++ b/configure.ac
@@ -73,7 +73,7 @@ AC_ARG_ENABLE(drm-compositor, [ --enable-drm-compositor],,
AM_CONDITIONAL(ENABLE_DRM_COMPOSITOR, test x$enable_drm_compositor = xyes)
if test x$enable_drm_compositor = xyes; then
AC_DEFINE([BUILD_DRM_COMPOSITOR], [1], [Build the DRM compositor])
- PKG_CHECK_MODULES(DRM_COMPOSITOR, [libudev >= 136 libdrm >= 2.4.30 gbm])
+ PKG_CHECK_MODULES(DRM_COMPOSITOR, [libudev >= 136 libdrm >= 2.4.30 gbm mtdev])
fi