summaryrefslogtreecommitdiff
path: root/compositor/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2010-10-31 14:24:39 -0400
committerKristian Høgsberg <krh@bitplanet.net>2010-10-31 14:24:39 -0400
commit0bfb126e593c255dd24b464abd92dd8e39d99437 (patch)
tree4bc7a4cf8d8613ee3b115938753547e141a415ce /compositor/Makefile.am
parent1b6c0ed95a8b9c98bca0728cdf56159cc57fec45 (diff)
Add /wayland so we pick up generated header files
Reported by Benjamin Franzke.
Diffstat (limited to 'compositor/Makefile.am')
-rw-r--r--compositor/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/compositor/Makefile.am b/compositor/Makefile.am
index a7d121bf..cef3965d 100644
--- a/compositor/Makefile.am
+++ b/compositor/Makefile.am
@@ -1,6 +1,10 @@
noinst_PROGRAMS = compositor
-INCLUDES = -I$(top_srcdir)/wayland $(COMPOSITOR_CFLAGS)
+INCLUDES = \
+ -I$(top_srcdir)/wayland \
+ -I$(top_builddir)/wayland \
+ $(COMPOSITOR_CFLAGS)
+
AM_CPPFLAGS = -DDATADIR='"$(datadir)"'
compositor_LDADD = \