summaryrefslogtreecommitdiff
path: root/test/Makefile.sources
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.sources')
-rw-r--r--test/Makefile.sources18
1 files changed, 13 insertions, 5 deletions
diff --git a/test/Makefile.sources b/test/Makefile.sources
index 487fedd..3210745 100644
--- a/test/Makefile.sources
+++ b/test/Makefile.sources
@@ -9,6 +9,8 @@ test_sources = \
a8-mask.c \
aliasing.c \
alpha-similar.c \
+ arc-infinite-loop.c \
+ arc-looping-dash.c \
api-special-cases.c \
big-line.c \
big-trap.c \
@@ -122,6 +124,7 @@ test_sources = \
gradient-zero-stops-mask.c \
group-clip.c \
group-paint.c \
+ group-state.c \
group-unaligned.c \
half-coverage.c \
halo.c \
@@ -164,7 +167,13 @@ test_sources = \
mask-surface-ctm.c \
mask-transformed-image.c \
mask-transformed-similar.c \
- recording-surface-pattern.c \
+ mesh-pattern.c \
+ mesh-pattern-accuracy.c \
+ mesh-pattern-conical.c \
+ mesh-pattern-control-points.c \
+ mesh-pattern-fold.c \
+ mesh-pattern-overlap.c \
+ mesh-pattern-transformed.c \
mime-data.c \
miter-precision.c \
move-to-show-surface.c \
@@ -198,14 +207,11 @@ test_sources = \
push-group-path-offset.c \
radial-gradient.c \
radial-gradient-extend.c \
- radial-gradient-mask.c \
- radial-gradient-mask-source.c \
- radial-gradient-one-stop.c \
- radial-gradient-source.c \
random-intersections-eo.c \
random-intersections-nonzero.c \
random-intersections-curves-eo.c \
random-intersections-curves-nz.c \
+ recording-surface-pattern.c \
rectangle-rounding-error.c \
rectilinear-fill.c \
rectilinear-grid.c \
@@ -288,6 +294,8 @@ test_sources = \
user-font-mask.c \
user-font-proxy.c \
user-font-rescale.c \
+ white-in-noop.c \
+ xcb-stress-cache.c \
xcomposite-projection.c \
xlib-expose-event.c \
zero-alpha.c \