summaryrefslogtreecommitdiff
path: root/pixman/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixman/src/Makefile.am')
-rw-r--r--pixman/src/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/pixman/src/Makefile.am b/pixman/src/Makefile.am
new file mode 100644
index 0000000..50b3516
--- /dev/null
+++ b/pixman/src/Makefile.am
@@ -0,0 +1,34 @@
+noinst_LTLIBRARIES = libpixman.la
+
+libpixman_la_SOURCES = \
+ pixman.h \
+ pixman-remap.h \
+ pixman-xserver-compat.h \
+ pixregion.c \
+ pixregionint.h \
+ fbpict.h \
+ ic.c \
+ icblt.c \
+ icbltone.c \
+ iccolor.c \
+ icformat.c \
+ icimage.c \
+ icimage.h \
+ icint.h \
+ icpixels.c \
+ icrect.c \
+ icrop.h \
+ icstipple.c \
+ ictrap.c \
+ ictransform.c \
+ ictri.c \
+ icutil.c \
+ fbedge.c \
+ fbedgeimp.h \
+ fbtrap.c \
+ fbcompose.c \
+ renderedge.c \
+ renderedge.h \
+ slim_internal.h
+
+INCLUDES = -I$(top_srcdir) -I$(srcdir) $(WARN_CFLAGS)