summaryrefslogtreecommitdiff
path: root/os/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'os/Makefile.am')
-rw-r--r--os/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/os/Makefile.am b/os/Makefile.am
index a11982421..ce6058538 100644
--- a/os/Makefile.am
+++ b/os/Makefile.am
@@ -1,4 +1,4 @@
-noinst_LTLIBRARIES = libos.la libcwrapper.la
+noinst_LTLIBRARIES = libos.la
AM_CFLAGS = $(DIX_CFLAGS)
@@ -36,13 +36,6 @@ if NEED_STRLCAT
libos_la_SOURCES += $(STRLCAT_SRCS)
endif
-libcwrapper_la_SOURCES = \
- $(top_srcdir)/hw/xfree86/os-support/shared/libc_wrapper.c
-libcwrapper_la_CFLAGS = \
- -DSELF_CONTAINED_WRAPPER \
- -I$(top_srcdir)/hw/xfree86/os-support \
- $(AM_CFLAGS)
-
EXTRA_DIST = $(SECURERPC_SRCS) $(INTERNALMALLOC_SRCS) \
$(XDMCP_SRCS) $(STRLCAT_SRCS)