summaryrefslogtreecommitdiff
path: root/hw/kdrive/neomagic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/neomagic/Makefile.am')
-rw-r--r--hw/kdrive/neomagic/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/neomagic/Makefile.am b/hw/kdrive/neomagic/Makefile.am
index 33bc3a911..468654711 100644
--- a/hw/kdrive/neomagic/Makefile.am
+++ b/hw/kdrive/neomagic/Makefile.am
@@ -39,5 +39,9 @@ Xneomagic_LDADD = \
@KDRIVE_LIBS@ \
@XSERVER_LIBS@
+Xneomagic_DEPENDENCIES = \
+ libneomagic.a \
+ @KDRIVE_LOCAL_LIBS@
+
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)