summaryrefslogtreecommitdiff
path: root/hw/kdrive/chips/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/chips/Makefile.am')
-rw-r--r--hw/kdrive/chips/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/chips/Makefile.am b/hw/kdrive/chips/Makefile.am
index a0a10d715..8188a8e7e 100644
--- a/hw/kdrive/chips/Makefile.am
+++ b/hw/kdrive/chips/Makefile.am
@@ -25,5 +25,9 @@ Xchips_LDADD = \
@KDRIVE_LIBS@ \
@XSERVER_LIBS@
+Xchips_DEPENDENCIES = \
+ libchips.a \
+ @KDRIVE_LOCAL_LIBS@
+
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)