summaryrefslogtreecommitdiff
path: root/hw/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/Makefile.am')
-rw-r--r--hw/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hw/Makefile.am b/hw/Makefile.am
index 92b007aca..6c2cc6bd4 100644
--- a/hw/Makefile.am
+++ b/hw/Makefile.am
@@ -38,4 +38,4 @@ SUBDIRS = \
DIST_SUBDIRS = dmx xfree86 vfb xnest xwin xquartz kdrive
relink:
- $(AM_V_at)for i in $(SUBDIRS) ; do $(MAKE) -C $$i relink ; done
+ $(AM_V_at)for i in $(SUBDIRS) ; do $(MAKE) -C $$i relink || exit 1 ; done