summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2009-04-16 11:41:58 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2009-04-28 16:03:56 +1000
commit990e8362a76fadc173e890d9052a2e5274b6eac5 (patch)
treedb0f154b6b8bbe98251ffb8ccc7b8ae5ef170f9b /test/Makefile.am
parent4eac0df060b897470fb01cfd3b70f500da757c74 (diff)
test: add a simple test to verify device axis intialization.
Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 5b1daac20..dbad93bb1 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,5 +1,5 @@
if UNITTESTS
-check_PROGRAMS = xkb
+check_PROGRAMS = xkb input
check_LTLIBRARIES = libxservertest.la
TESTS=$(check_PROGRAMS)
@@ -9,7 +9,7 @@ INCLUDES = @XORG_INCS@
TEST_LDADD=libxservertest.la $(XORG_SYS_LIBS) $(XSERVER_SYS_LIBS) $(GLIB_LIBS)
xkb_LDADD=$(TEST_LDADD)
-
+input_LDADD=$(TEST_LDADD)
libxservertest_la_LIBADD = \
$(XSERVER_LIBS) \