summaryrefslogtreecommitdiff
path: root/dix/Makefile.am
diff options
context:
space:
mode:
authorEamon Walsh <ewalsh@tycho.nsa.gov>2007-08-02 14:27:03 -0400
committerEamon Walsh <ewalsh@moss-charon.epoch.ncsc.mil>2007-08-02 14:27:03 -0400
commite34fcd2bf42dbd72ab6ce2df80f2dcaa13416e74 (patch)
treec9639b11acb0ff6c90d774574b0392d81320e84e /dix/Makefile.am
parent32c0dcc8c0d1edba5d7e418fd2dc916847a4f069 (diff)
parentf3955c0a020b39021050cd33c20a17f14fc4b579 (diff)
Merge branch 'master' into XACE-SELINUX
Conflicts: dix/devices.c dix/property.c include/dix.h
Diffstat (limited to 'dix/Makefile.am')
-rw-r--r--dix/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/dix/Makefile.am b/dix/Makefile.am
index ff0d5d68c..1004255dd 100644
--- a/dix/Makefile.am
+++ b/dix/Makefile.am
@@ -58,3 +58,8 @@ noinst_PROGRAMS = dix.O
dix.O: dtrace-dix.o $(am_libdix_la_OBJECTS)
ld -r -o $@ .libs/*.o
endif
+
+dix.c:
+ touch $@
+
+CLEANFILES = dix.c