summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAdam Jackson <ajax@nwnk.net>2005-12-06 16:22:47 +0000
committerAdam Jackson <ajax@nwnk.net>2005-12-06 16:22:47 +0000
commit84faf8dc9747bc4f1db5ebc2f23e17cf1460e2e9 (patch)
treecc741db459af6efcb7eee99aa2cf7f9c0c7f7c2f /configure.ac
parent9439297b7bc07dcb90f0d01da09eea1bac3d42ff (diff)
Bug #5230: Fix whitespace bugs.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 83333c10e..9136f8b4a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1203,15 +1203,15 @@ if test "x$XWIN" = xyes; then
AC_DEFINE(DDXBEFORERESET, 1, [Use ddxBeforeReset ])
if test "x$XF86VIDMODE" = xyes; then
AC_MSG_NOTICE([Disabling XF86VidMode extension])
- XF86VIDMODE = no
+ XF86VIDMODE=no
fi
if test "x$XF86MISC" = xyes; then
AC_MSG_NOTICE([Disabling XF86Misc extension])
- XF86MISC = no
+ XF86MISC=no
fi
if test "x$COMPOSITE" = xyes; then
AC_MSG_NOTICE([Disabling Composite extension])
- COMPOSITE = no
+ COMPOSITE=no
fi
fi
AM_CONDITIONAL(XWIN, [test "x$XWIN" = xyes])