summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAdam Jackson <ajax@redhat.com>2011-01-07 16:57:15 -0500
committerJeremy Huddleston <jeremyhu@apple.com>2011-10-15 21:18:46 -0700
commitaa0bfb0f133481c57762012e8e30c05ffa151423 (patch)
tree79389b196c7fbe417939faf9b875bfc05c3df3a3 /configure.ac
parent95b6935637628ffa511f39004e90c75aa75141c4 (diff)
linux: Remove ia64 domain I/O support code
pciaccess handles this now. Reviewed-by: Jeremy Huddleston <jeremyhu@apple.com> Tested-by: Jeremy Huddleston <jeremyhu@apple.com> Signed-off-by: Adam Jackson <ajax@redhat.com> Reviewed-by: Jamey Sharp <jamey@minilop.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 1 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 67a683620..7055df576 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1595,14 +1595,10 @@ if test "x$XORG" = xyes; then
xorg_bus_linuxpci="yes"
linux_acpi="no"
case $host_cpu in
- ia64*)
- linux_ia64=yes
- linux_acpi="yes"
- ;;
alpha*)
linux_alpha=yes
;;
- i*86|amd64*|x86_64*)
+ i*86|amd64*|x86_64*|ia64*)
linux_acpi="yes"
;;
*)
@@ -1782,7 +1778,6 @@ AM_CONDITIONAL([XORG], [test "x$XORG" = xyes])
AM_CONDITIONAL([XORG_BUS_LINUXPCI], [test "x$xorg_bus_linuxpci" = xyes])
AM_CONDITIONAL([XORG_BUS_BSDPCI], [test "x$xorg_bus_bsdpci" = xyes])
AM_CONDITIONAL([XORG_BUS_SPARC], [test "x$xorg_bus_sparc" = xyes])
-AM_CONDITIONAL([LINUX_IA64], [test "x$linux_ia64" = xyes])
AM_CONDITIONAL([LINUX_ALPHA], [test "x$linux_alpha" = xyes])
AM_CONDITIONAL([LNXACPI], [test "x$linux_acpi" = xyes])
AM_CONDITIONAL([SOLARIS_ASM_INLINE], [test "x$solaris_asm_inline" = xyes])