summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ad54356f88..f1fe5157b0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -44,6 +44,7 @@ git_sha1.h: git_sha1.h.tmp
BUILT_SOURCES = git_sha1.h
CLEANFILES = $(BUILT_SOURCES)
+EXTRA_DIST =
SUBDIRS = . gtest util mapi/glapi/gen mapi
@@ -117,6 +118,7 @@ endif
if HAVE_VULKAN_COMMON
SUBDIRS += vulkan/wsi
+EXTRA_DIST += vulkan/registry/vk.xml
endif
## Requires the i965 compiler (part of mesa) and wayland-drm
@@ -133,7 +135,7 @@ if HAVE_GALLIUM
SUBDIRS += gallium
endif
-EXTRA_DIST = \
+EXTRA_DIST += \
getopt hgl SConscript \
$(top_srcdir)/include/GL/mesa_glinterop.h