summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 0 insertions, 8 deletions
diff --git a/meson.build b/meson.build
index bee526a4f2..aefb9f3c85 100644
--- a/meson.build
+++ b/meson.build
@@ -1217,8 +1217,6 @@ if get_option('selinux')
pre_args += '-DMESA_SELINUX'
endif
-# TODO: llvm-prefix and llvm-shared-libs
-
if with_libunwind != 'false'
dep_unwind = dependency('libunwind', required : with_libunwind == 'true')
if dep_unwind.found()
@@ -1228,8 +1226,6 @@ else
dep_unwind = null_dep
endif
-# TODO: gallium-hud
-
if with_osmesa != 'none'
if with_osmesa == 'classic' and not with_dri_swrast
error('OSMesa classic requires dri (classic) swrast.')
@@ -1354,10 +1350,6 @@ else
dep_lmsensors = null_dep
endif
-# TODO: various libdirs
-
-# TODO: gallium driver dirs
-
foreach a : pre_args
add_project_arguments(a, language : ['c', 'cpp'])
endforeach