summaryrefslogtreecommitdiff
path: root/include/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'include/meson.build')
-rw-r--r--include/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/include/meson.build b/include/meson.build
index e33a8569d7..88e66a1a8f 100644
--- a/include/meson.build
+++ b/include/meson.build
@@ -58,3 +58,11 @@ endif
if with_osmesa
install_headers('GL/osmesa.h', subdir : 'GL')
endif
+
+if with_egl
+ install_headers(
+ 'EGL/eglext.h', 'EGL/egl.h', 'EGL/eglextchromium.h', 'EGL/eglmesaext.h',
+ 'EGL/eglplatform.h',
+ subdir : 'EGL',
+ )
+endif