summaryrefslogtreecommitdiff
path: root/pand/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pand/Makefile.am')
-rw-r--r--pand/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/pand/Makefile.am b/pand/Makefile.am
new file mode 100644
index 000000000..85d705426
--- /dev/null
+++ b/pand/Makefile.am
@@ -0,0 +1,22 @@
+
+if PAND
+bin_PROGRAMS = pand
+
+pand_SOURCES = main.c pand.h bnep.c sdp.c
+
+pand_LDADD = @BLUEZ_LIBS@
+endif
+
+AM_CFLAGS = @BLUEZ_CFLAGS@
+
+INCLUDES = -I$(top_srcdir)/common
+
+if PAND
+if MANPAGES
+man_MANS = pand.1
+endif
+endif
+
+EXTRA_DIST = pand.1
+
+MAINTAINERCLEANFILES = Makefile.in