summaryrefslogtreecommitdiff
path: root/extensions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'extensions/Makefile.am')
-rw-r--r--extensions/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/extensions/Makefile.am b/extensions/Makefile.am
index 48f9dc2..4fe1931 100644
--- a/extensions/Makefile.am
+++ b/extensions/Makefile.am
@@ -12,9 +12,9 @@ EXTRA_DIST = \
Channel_Interface_Call_State.xml \
Channel_Interface_Hold.xml
-noinst_LTLIBRARIES = libsip-extensions.la
+noinst_LTLIBRARIES = libtpsip-extensions.la
-libsip_extensions_la_LIBADD = \
+libtpsip_extensions_la_LIBADD = \
$(TELEPATHY_GLIB_LIBS)
# The client-specific parts are built into a separate .o file, so the linker
@@ -25,7 +25,7 @@ libsip_extensions_la_SOURCES = \
extensions-cli.c \
extensions.h
-nodist_libsip_extensions_la_SOURCES = \
+nodist_libtpsip_extensions_la_SOURCES = \
_gen/signals-marshal.c \
_gen/signals-marshal.h \
_gen/signals-marshal.list \
@@ -43,7 +43,7 @@ nodist_libsip_extensions_la_SOURCES = \
BUILT_SOURCES = \
_gen/all.xml \
_gen/channel.xml \
- $(nodist_libsip_extensions_la_SOURCES) \
+ $(nodist_libtpsip_extensions_la_SOURCES) \
extensions.html
CLEANFILES = $(BUILT_SOURCES)