summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2009-10-01 14:36:32 +0100
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2009-12-03 14:48:41 +0000
commit94dae71c582130aa053c953311b604b6d8f04e28 (patch)
treefed43d8664d1bedb2d08675f7ce4cc3b1aa5f0da /tests/Makefile.am
parent07b03e187fb711f6006c7dbe0341ed0e6890153c (diff)
tests/Makefile.am: don't valgrind Python, it's doomed to failure
Python needs a large and specific set of suppressions to deal with odd memory accesses, and none of our code is in that process anyway.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b0ac428db..90213bc9d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -32,6 +32,7 @@ VALGRIND_TESTS_ENVIRONMENT = \
check-valgrind:
$(MAKE) check-TESTS \
+ TESTS='$$(noinst_PROGRAMS)'
TESTS_ENVIRONMENT="$(VALGRIND_TESTS_ENVIRONMENT)"
$(MAKE) -C dbus check-valgrind