summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-09-14 19:51:23 -0700
committerPeter Hutterer <peter.hutterer@who-t.net>2009-09-16 12:06:07 +1000
commitfe31f9c646bc26163497f29c3b833c090df0b3f9 (patch)
tree8ea45a76c0504111a58561c644e4de3e26ea2c5b /configure.ac
parent159e03204093991ccd4133133c50c0cae88c828f (diff)
Change xf86dristr.h includes to use xf86driproto.h instead
Clears warnings about obsolete headers, but raises minimum required version of xf86driproto to 2.1.0 Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com> Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index fcbeed8fe..f6b91cdcb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -893,7 +893,7 @@ AC_SUBST([GLX_DEFINES])
AM_CONDITIONAL(DRI, test "x$DRI" = xyes)
if test "x$DRI" = xyes; then
AC_DEFINE(XF86DRI, 1, [Build DRI extension])
- PKG_CHECK_MODULES([DRIPROTO], [xf86driproto])
+ PKG_CHECK_MODULES([DRIPROTO], [xf86driproto >= 2.1.0])
PKG_CHECK_MODULES([DRI], [glproto >= 1.4.1 dri >= 7.1.0])
AC_SUBST(DRIPROTO_CFLAGS)
fi