summaryrefslogtreecommitdiff
path: root/miext/Makefile.am
diff options
context:
space:
mode:
authorJames Jones <jajones@nvidia.com>2010-06-28 15:39:04 -0700
committerJames Jones <jajones@nvidia.com>2010-12-06 19:12:46 -0800
commitaf0f9f913398d34a885c3fb4e8d40c1a7e2b3ee9 (patch)
treec3d2a8927b347c9cfc80a7fc5bd81ff1ead7bd20 /miext/Makefile.am
parent12b65de7db6e3e8bf831914d247da269d01c5fbe (diff)
Move some sync code to miext
As a precursor to the fence sync object video driver and extension API, move some code from Xext to miext/sync. Most of this is just code to set up the build system to include the new directory. No functional code is added in this change. Signed-off-by: James Jones <jajones@nvidia.com> Reviewed-by: Keith Packard <keithp@keithp.com>
Diffstat (limited to 'miext/Makefile.am')
-rw-r--r--miext/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/miext/Makefile.am b/miext/Makefile.am
index 84ab70855..bbedac2b5 100644
--- a/miext/Makefile.am
+++ b/miext/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = damage shadow
+SUBDIRS = sync damage shadow
if COMPOSITE
SUBDIRS += cw
endif
@@ -8,4 +8,4 @@ endif
if XWIN_MULTIWINDOWEXTWM
SUBDIRS += rootless
endif
-DIST_SUBDIRS = damage shadow cw rootless
+DIST_SUBDIRS = sync damage shadow cw rootless