summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@linux.intel.com>2014-06-23 02:45:35 -0700
committerChad Versace <chad.versace@linux.intel.com>2014-06-23 02:45:35 -0700
commit33dcafb5f78a398f4085f1969caf197c2199d1af (patch)
treebfac246fe74c8977521039ae087877d62ab30cd8 /CMakeLists.txt
parent9bfd7de58d73e8ab5ad5cee76f612c599533a867 (diff)
cmake: Don't link to libGLESv1
Now that the GLES1 tests use piglit-dispatch, they no longer need to link to the GLES1 library. Signed-off-by: Chad Versace <chad.versace@linux.intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dbebf9b82..f875f5be6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -356,7 +356,6 @@ if(PIGLIT_BUILD_GLES3_TESTS AND NOT EGL_FOUND)
"Failed to find EGL library.")
endif()
-find_library(OPENGL_gles1_LIBRARY NAMES GLESv1_CM)
find_library(OPENGL_gles2_LIBRARY NAMES GLESv2)
# Put all executables into the bin subdirectory