summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index da9f487..fce7d1e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -53,6 +53,10 @@ AC_SUBST(REVENGE_LIBS)
AC_CHECK_HEADERS(
boost/iterator/iterator_facade.hpp \
boost/optional.hpp \
+ boost/spirit/include/phoenix_core.hpp \
+ boost/spirit/include/phoenix_operator.hpp \
+ boost/spirit/include/qi_core.hpp \
+ boost/spirit/include/qi_eol.hpp \
boost/scoped_ptr.hpp \
boost/shared_ptr.hpp \
,