summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 5155dbd1a..c90277330 100644
--- a/configure.ac
+++ b/configure.ac
@@ -856,13 +856,13 @@ if test "x$DRI" = xyes; then
AC_SUBST(GL_CFLAGS)
fi
-AM_CONDITIONAL(DRI2, test "x$DRI2" = xyes)
-if test "x$DRI2" = xyes; then
- # FIXME: Bump the versions once we have releases of these.
- AC_DEFINE(DRI2, 1, [Build DRI2 extension])
- PKG_CHECK_MODULES([DRI2PROTO], [dri2proto >= 1.1])
- PKG_CHECK_MODULES([LIBDRM], [libdrm >= 2.3.2])
-fi
+#AM_CONDITIONAL(DRI2, test "x$DRI2" = xyes)
+#if test "x$DRI2" = xyes; then
+# # FIXME: Bump the versions once we have releases of these.
+# AC_DEFINE(DRI2, 1, [Build DRI2 extension])
+# PKG_CHECK_MODULES([DRI2PROTO], [dri2proto >= 1.1])
+# PKG_CHECK_MODULES([LIBDRM], [libdrm >= 2.3.2])
+#fi
AM_CONDITIONAL(XINERAMA, [test "x$XINERAMA" = xyes])
if test "x$XINERAMA" = xyes; then