summaryrefslogtreecommitdiff
path: root/hw/kdrive/via/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <idr@us.ibm.com>2007-08-23 18:19:17 -0700
committerIan Romanick <idr@us.ibm.com>2007-08-23 18:19:17 -0700
commit8b6b40b7271acd81a9548f502c18f46f3b640640 (patch)
tree1462cb63501a8bdd8845d7c62e038b6a86b78fd5 /hw/kdrive/via/Makefile.am
parentab7a6d860d4a275a810a64b1ba7b13726ed10575 (diff)
parent3305d17195e3a0a5555300555bd7703312fa489f (diff)
Merge branch 'master' of git+ssh://git.freedesktop.org/git/xorg/xserver into pci-reworkpci-rework
Conflicts: hw/xfree86/common/xf86.h hw/xfree86/common/xf86Init.c hw/xfree86/common/xf86pciBus.c hw/xfree86/int10/generic.c hw/xfree86/int10/helper_exec.c hw/xfree86/loader/xf86sym.c hw/xfree86/os-support/bus/Pci.c hw/xfree86/os-support/bus/Pci.h hw/xfree86/os-support/bus/linuxPci.c hw/xfree86/os-support/linux/int10/linux.c
Diffstat (limited to 'hw/kdrive/via/Makefile.am')
-rw-r--r--hw/kdrive/via/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/hw/kdrive/via/Makefile.am b/hw/kdrive/via/Makefile.am
index 1c5796963..8c8189d12 100644
--- a/hw/kdrive/via/Makefile.am
+++ b/hw/kdrive/via/Makefile.am
@@ -26,5 +26,9 @@ Xvia_LDADD = \
@KDRIVE_LIBS@ \
@XSERVER_LIBS@
+Xvia_DEPENDENCIES = \
+ libvia.a \
+ @KDRIVE_LOCAL_LIBS@
+
relink:
rm -f $(bin_PROGRAMS) && make $(bin_PROGRAMS)