summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index bf93beb..074a9ae 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,6 +40,7 @@ configdir=$(CONFDIR)
config_DATA=fonts.conf fonts.dtd
install-data-local:
+ $(mkinstalldirs) $(DESTDIR)/$(configdir)
if [ -f $(DESTDIR)$(configdir)/local.conf ]; then \
echo "not overwriting existing $(DESTDIR)$(configdir)/local.conf"; \
else if [ -f $(srcdir)/local.conf ]; then \