summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorPatrick Lam <plam@MIT.EDU>2006-03-24 15:21:10 +0000
committerPatrick Lam <plam@MIT.EDU>2006-03-24 15:21:10 +0000
commitb17cf498be69f483e6355ae468f7239165df3ffb (patch)
tree4a1bd6bfd935423ee618c728ce614bc0cf099d42 /configure.in
parentc02218223153b3022071e789def3fde8b556d6d6 (diff)
Fix multiarch support (don't destroy multiarch files!)
Require pkg-config. (Thanks Behdad; better solution wanted for libxml2 detection!) reviewed by: plam
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index f33ecc4..26fd05b 100644
--- a/configure.in
+++ b/configure.in
@@ -306,6 +306,8 @@ fi
AC_ARG_ENABLE(libxml2, [ --enable-libxml2 Use libxml2 instead of Expat])
+PKG_PROG_PKG_CONFIG
+
if test "$enable_libxml2" = "yes" -o "$expat" = "no"; then
PKG_CHECK_MODULES([LIBXML2], [libxml-2.0 >= 2.6])
AC_DEFINE_UNQUOTED(ENABLE_LIBXML2,1,[Use libxml2 instead of Expat])