summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index bd34e20..cdd3076 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,6 +95,7 @@ bin_crucible_SOURCES = \
src/tests/func/miptree/miptree.c \
src/tests/func/push-constants/basic.c \
src/tests/func/shader/fragcoord.c \
+ src/tests/func/shader/pack_unpack.c \
src/tests/func/shader_ballot/ext_shader_ballot.c \
src/tests/func/ssbo/interleave.c \
src/tests/func/sync/semaphore-fd.c \
@@ -135,6 +136,7 @@ BUILT_SOURCES = \
src/tests/func/miptree/miptree_gen.c \
src/tests/func/push-constants/basic-spirv.h \
src/tests/func/shader/fragcoord-spirv.h \
+ src/tests/func/shader/pack_unpack-spirv.h \
src/tests/func/shader_ballot/ext_shader_ballot-spirv.h \
src/tests/func/ssbo/interleave-spirv.h \
src/tests/func/sync/semaphore-fd-spirv.h \