summaryrefslogtreecommitdiff
path: root/boilerplate/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2008-12-12 18:10:58 +0000
committerChris Wilson <chris@chris-wilson.co.uk>2008-12-14 16:44:03 +0000
commit43edb4dd7b8d0614a6c2be15dfa72f980dd55f1d (patch)
tree2d75eb716043e238e9cd8a24db2ea2f90cc011a5 /boilerplate/Makefile.am
parentbcea3151d66495f03d67ce71274203d0515caf4c (diff)
Fix compilation with gcov
We need to add --coverage to LDFLAGS, so create CAIRO_LDFLAGS and use that to populate AM_LDFLAGS.
Diffstat (limited to 'boilerplate/Makefile.am')
-rw-r--r--boilerplate/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/boilerplate/Makefile.am b/boilerplate/Makefile.am
index 70911acf..386d592d 100644
--- a/boilerplate/Makefile.am
+++ b/boilerplate/Makefile.am
@@ -12,6 +12,7 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/src \
$(CAIRO_CFLAGS) \
$(NULL)
+AM_LDFLAGS = $(CAIRO_LDFLAGS)
EXTRA_LTLIBRARIES += libcairoboilerplate.la