summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@behdad.org>2006-09-06 13:47:37 -0400
committerBehdad Esfahbod <behdad@behdad.org>2006-09-06 13:47:37 -0400
commit94c361cd2a775a94a6e770ea81f6e81edf6165b4 (patch)
treef18f9a6e67f0333fb5f2aeba24f2c09286448241 /Makefile.am
parent8c9ea020cab66c9f133571db2b56f96d4c28cdbd (diff)
[Makefile] Add perf to DIST_SUBDIRS
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index efc2bba5..eb98104e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,10 @@
-DIST_SUBDIRS = pixman src boilerplate test doc
+DIST_SUBDIRS = pixman src boilerplate test perf doc
SUBDIRS = pixman src doc
+# libpng is required for our test programs
+if CAIRO_HAS_PNG_FUNCTIONS
+SUBDIRS += test
+endif
+
.PHONY: doc test retest recheck check-valgrind
doc:
@@ -15,11 +20,6 @@ check-valgrind: all
perf: all
cd perf && $(MAKE) $(AM_MAKEFLAGS) perf
-# libpng is required for our test programs
-if CAIRO_HAS_PNG_FUNCTIONS
-SUBDIRS += test
-endif
-
EXTRA_DIST = \
BUGS \
CODING_STYLE \