summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHib Eris <hib@hiberis.nl>2010-02-25 11:23:28 +0100
committerAlbert Astals Cid <aacid@kde.org>2010-04-05 15:56:04 +0100
commitec5c6117a64f9cb03560091c4d7948d4287b6975 (patch)
tree6d6c3bc36b348e2081bf94f18d964913334550fd /CMakeLists.txt
parent919b735d1c0b99bf72280aff8db87ba503954498 (diff)
Add LocalPDFDocBuilder and StdinPDFDocBuilder
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32457302..cc255a5b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -249,6 +249,7 @@ set(poppler_SRCS
poppler/JBIG2Stream.cc
poppler/Lexer.cc
poppler/Link.cc
+ poppler/LocalPDFDocBuilder.cc
poppler/NameToCharCode.cc
poppler/Object.cc
poppler/OptionalContent.cc
@@ -272,6 +273,7 @@ set(poppler_SRCS
poppler/PageLabelInfo.cc
poppler/SecurityHandler.cc
poppler/StdinCachedFile.cc
+ poppler/StdinPDFDocBuilder.cc
poppler/Sound.cc
poppler/XpdfPluginAPI.cc
poppler/Movie.cc
@@ -390,6 +392,7 @@ if(ENABLE_XPDF_HEADERS)
poppler/JBIG2Stream.h
poppler/Lexer.h
poppler/Link.h
+ poppler/LocalPDFDocBuilder.h
poppler/Movie.h
poppler/NameToCharCode.h
poppler/Object.h
@@ -424,6 +427,7 @@ if(ENABLE_XPDF_HEADERS)
poppler/TextOutputDev.h
poppler/SecurityHandler.h
poppler/StdinCachedFile.h
+ poppler/StdinPDFDocBuilder.h
poppler/UTF8.h
poppler/XpdfPluginAPI.h
poppler/Sound.h