summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHib Eris <hib@hiberis.nl>2010-04-03 15:08:20 +0200
committerAlbert Astals Cid <aacid@kde.org>2010-04-05 15:56:04 +0100
commit9539f75bd06150a3868209c5b04a75f5253722cc (patch)
treeba4621fa68675280f0287ef54923ae631384960e /CMakeLists.txt
parent8c6aefb8aa8929b9c47791d3062ed3ac8512626f (diff)
Add support for cached files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84114416..b5e69883 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -222,6 +222,7 @@ set(poppler_SRCS
poppler/Array.cc
poppler/BuiltinFont.cc
poppler/BuiltinFontTables.cc
+ poppler/CachedFile.cc
poppler/Catalog.cc
poppler/CharCodeToUnicode.cc
poppler/CMap.cc
@@ -353,6 +354,7 @@ if(ENABLE_XPDF_HEADERS)
poppler/Array.h
poppler/BuiltinFont.h
poppler/BuiltinFontTables.h
+ poppler/CachedFile.h
poppler/Catalog.h
poppler/CharCodeToUnicode.h
poppler/CMap.h