summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYury G. Kudryashov <urkud.urkud@gmail.com>2011-10-06 14:48:46 +0200
committerAlbert Astals Cid <aacid@kde.org>2011-10-06 14:48:46 +0200
commit776ca137984556530ba938265714934bdc3d6443 (patch)
treedad209a3256f4a2bd144cf405b3890b779fc2e15 /CMakeLists.txt
parentab8616dcb637ac1aeb4d5f142c3c4bff9aecd041 (diff)
Fix typo in cmake option documentation
Relocatable build does *not* (was missing in docs) hardcode library location.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 499ff23c..13fc3a3c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,7 +34,7 @@ option(ENABLE_ZLIB "Build with zlib (not totally safe)." OFF)
option(USE_FIXEDPOINT "Use fixed point arithmetic in the Splash backend" OFF)
option(USE_FLOAT "Use single precision arithmetic in the Splash backend" OFF)
if(WIN32)
- option(ENABLE_RELOCATABLE "Hardcode the poppler library location (on Windows)." ON)
+ option(ENABLE_RELOCATABLE "Do not hardcode the poppler library location (on Windows)." ON)
else(WIN32)
set(ENABLE_RELOCATABLE OFF)
endif(WIN32)